problema cyma 040 / ak74


User avatar

membru IRON SKY TEAM

Posts: 691

Joined: Thu Nov 17, 2011 12:48 am

Post Mon Jan 13, 2014 10:42 pm

problema cyma 040 / ak74

De ceva vreme am mai avut problema asta, dar la ultimul joc s-a amplificat. Prima bila (pe semi) dintr-o rafala pe semi, are o traiectorie mult mai scurta, nu ia hop si sunetul pe care il face replica la tragere e un pic diferit. Restul bilelor pleaca drept si frumos. Eu suspectez ca nozelul nu cicleaza cum trebuie si nu intra pana la capat in hop-up. De asta scapa foarte mult aer (de unde si sunetul ciudat) si prima bila se duce prost. La urmatoarea bila intra cum trebuie si trage cum trebuie. Deasemenea am si ceva probleme cu feed-ul pe full auto, care ma face sa suspectez nozelul si mai mult.

A mai intalnit cineva problema asta, ceva idei? Cum pot sa verific daca presupunerea mea e corecta sau nu?
Image

airsoftist

Posts: 24

Joined: Mon Mar 25, 2013 8:36 pm

Post Tue Jan 14, 2014 4:20 pm

Re: problema cyma 040 / ak74

Inainte sa desfaci arma curata teava , incearca si cu alt incarcator , sunt patit si eu.
User avatar

membru IRON SKY TEAM

Posts: 691

Joined: Thu Nov 17, 2011 12:48 am

Post Tue Jan 14, 2014 5:30 pm

Re: problema cyma 040 / ak74

curat teava cam la doua jocuri si am vreo 6 incarcatoare cu totul, deci nu cred ca e asta solutia, dar multumesc.
Image
User avatar

airsoftist

Posts: 888

Joined: Sun Mar 25, 2012 7:04 pm

Post Tue Jan 14, 2014 8:12 pm

Re: problema cyma 040 / ak74

vezi arcurile alea care tin camera de hop-up in spate, sa o tina lipita de gearbox, sa nu se fi slabit. e un soi de missfire ce ai tu acolo.
daca nu, ar trebui desfacut hopup-ul sa nu joace teava in el (teflon mod), sa fie guma corect pusa etc.
daca nici asa, trebuie umblat la gearbox la arculetul ala de trage tappet plate, trebuie intarit
User avatar

membru IRON SKY TEAM

Posts: 691

Joined: Thu Nov 17, 2011 12:48 am

Post Tue Jan 14, 2014 10:40 pm

Re: problema cyma 040 / ak74

will do.
Image

airsoftist

Posts: 20

Joined: Tue Jun 18, 2013 8:53 pm

Post Tue Aug 05, 2014 11:56 pm

Re: problema cyma 040 / ak74

boss vezi sa nu fie de la miduri...ca ale mele gata...s-au pizdit si eu credeam ca-id e la jcuarie cu missfeed-ul dar cand colo mkidurile erau problema....se bat 2 bile pe un loc...si la tine nefiind avansata problema....la vibratii bilele is revin pe canal...sfatul meu este sa le vinzi si sa-ti iei low capuri...caci lowcapurile sunt singlestack..bila dupa bila si este imposibil fizic sa-ti dea misfeed si pe full-auto!

Return to Reparatii, customizari, upgrade



Who is online

Users browsing this forum: No registered users and 0 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.